Logic Proで”Audio Unitプラグインから、システムが不安定になる可能性がある問題が報告されました。”と表示される

DTM

私は普段M1 MacでLogic Proを使っています。

ある時いくつかのプラグインを使おうとすると以下のエラー表示が出てどうにもできなくなりました。

“Audio Unitプラグインから、システムが不安定になる可能性がある問題が報告されました。Logic Proを終了してから再起動してください。”

何を押しても起動できません

代理店ともやりとりをしながら試行錯誤し、原因不明ではあるもののなんとか使えるようにはなりました。

この記事では、完全解決ではありませんが上記エラーに対する対応方法を紹介します。

スポンサーリンク

Logic Pro使用環境

・macOS Monterey12.4
・Apple M1 Mac Pro
・Logic Pro 10.7.4

周辺機器については全て外した状態でもエラー発生しましたので、周辺機器の詳細については割愛します。

スポンサーリンク

不具合表示が確認できたプラグイン

今回エラーが発生したプラグインは主に以下のものです。

・iZotope RX9 Standard(M1ネイティブ対応)
・iZotope VocalSynth2(M1ネイティブ非対応)

M1ネイティブ非対応のVocalSynth2についてはまぁそんなもんかと思いましたが、
M1ネイティブ対応プラグインが全く起動せず使えなかった点が引っ掛かります。

また、以下のプラグインは起動はしたものの文字化けが発生しました。
・iZotope Ozone 9 Elements(M1ネイティブ対応)
・iZotope Nectar 3(M1ネイティブ対応)

一部の文字が完全に文字化けしてしまっています
スポンサーリンク

原因究明のための対応まとめ

解決のためにいろんな手を試しました。

試しても解決しませんでしたが、他の人の環境では解決するかもしれませんので色々試した内容をまとめておきます。

1.他のDAWにて起動

別DAWとしてFL Studioも持っていますのでそちらでプラグインを起動してみました。

起動も文字化けも問題ありません

なんと問題なく起動…!

ということはLogic側に問題がありそうです。

2.キャッシュのクリア

Macでプラグインの不具合といえばまずは、AUキャッシュのクリアです。

MIさんのサイトでやり方がまとめられています。

AUプラグインの不具合はこの方法で直ることがほとんどのようです。

残念ながら効果はありませんでした。

3.プラグインの再インストール

購入したプラグインはiZotope PRODUCT PORTALでインストールしていました。

そうするのが普通ではありますが、今回はRX9専用インストーラーでインストールを試みました。

インストーラーは公式ページにありますが、探しにくいのでGoogle検索で「izotope rx9 standard installer」と検索すると見つかります。

専用インストーラーがダウンロードできます。

専用インストーラーでプラグインの再インストールを試みましたが、成果なしでした。

4.Logic Proの再インストール

プラグインの再インストールでダメならと、DAWごと再インストールです。

結構時間がかかりましたが、全く効果なしでした。

5.セーフモードでの起動

Macをセーフモードで起動すると、いろんなアプリを使っていて溜まったキャッシュのクリアや、余計なソフトウェアを起動させないようにしてくれます。

セーフモードで不具合のあるアプリを起動させて正常に起動できれば、通常に使用できることがあるようです。

セーフモードでLogicを起動させ、問題のあったプラグインを起動させたところなんと全て正常に動作しました!

これで無事解決だと思い、Macを通常起動させたところ症状は変わらず

光が見えたかに思いましたが、まだまだ続くようです。

6.ログイン項目の見直し

セーフモードでOKで通常軌道でNGの場合、起動時に立ち上がっておるアプリケーションが邪魔をしている可能性があります。

ログイン時に自動で起動するアプリはシステム環境設定のユーザとグループの中にある、「ログイン項目」で確認できます。

気づかないうちに色々なアプリがとログイン項目に入ってしまっていることも

私の場合はご覧の通り自動起動するアプリは少ないですが、何が悪さをしているかは分かりませんので全て起動しないようにしました。

その状態で再起動し、プラグインを確認しましたが症状は変わりませんでした。

7.OSの再インストール

ここまでやってダメだったので、最後の手段としてMacのOSごと再インストールを行いました。

データが消えることはないのですが、OSごとなのでとてつもなく時間がかかります。

数時間かけてOSを再インストールしましたが、症状は変わらず。。

もうここまでで数日使ってます。泣

スポンサーリンク

有効な対処法

色々試しましたが、やっと普通に使える方法が見つかりました。

それは「Rosettaモードでの起動」です。

Rosettaモードでの起動は⌘+I の「情報を見る」から設定できます

RosettaモードとはM1プロセッサに対応していないアプリを起動できるようにするモードです。

M1未対応のプラグインについてはRosettaモードでの起動で使えるようになることがあります。

今回問題があったプラグインはM1対応のはずですが、環境によって対応できていないことがあるのかもしれません。

将来のアップデートで修正されていることを期待してます。

RosettaモードでDAWを起動すると重くなったりすることもあるそうですが、そこまでヘビーな製作はしていないので私は特に気になりませんでした。

スポンサーリンク

まとめ

M1のLogic proでプラグインが使えなくなった場合の対処方法についてまとめました。

今回の症状は、「Rosettaモードでの起動」によって解決することができました

解決には至りませんでしたが、実際に試したDAWに関する問題解決のアプローチ方法も紹介しましたので、試してみる価値はあると思います。

この記事が誰かの参考になれば幸いです。

DTM
スポンサーリンク
音響デザイン教室

コメント

タイトルとURLをコピーしました